RS Somnífero - Uso

RS Somnífero

Versión 2.7

RS Somnífero es un programa que le permite gestionar tareas en su PC. Especialmente pensado para realizar tareas durante la noche, o en nuestra ausencia. Con RS Somnífero puede dejar su ordenador realizando largas tareas y más tarde realizar una gran variedad de acciones.


RS Somnífero - Condiciones

Condiciones

Con RS Somnífero puede realizar las acciones que desee, seleccionando la condición de ejecución. Dispone de cuatro condiciones distintas: tres de ellas asociadas al tiempo y la cuarta asociada al uso de la CPU.

Condiciones de Tiempo:

- Hora Señalada: Realiza la acción en una hora indicada por el usuario. Puede indicar la hora, el minuto e, incluso, el segundo en el que desea realizar la acción.

- Cuenta atrás: Indica el tiempo que debe funcionar el programa antes de ejecutar la acción.

- Cada...: Realiza la acción seleccionada durante un tiempo indefinida en el intervalo seleccionado.

Otras Condiciones:

- Uso de la CPU: La acción se ejecutará cuando el uso de la CPU sea menor del porcentaje indicado, durante el tiempo establecido.


RS Somnífero - Acciones

Con RS Somnífero podrá realizar 13 tipos de tarea distintos. Desde apagar el sistema, hasta ejecutar aplicaciones o mostrar mensajes personalizados.

Acciones:

Apagar el Sistema: Apaga totalmente su ordenador.
Reiniciar: Reinicia su PC.
Cerrar Sesión: Cierra la sesión. Útil si su sistema es usado por varios usuarios.
Hibernar: * Apaga su ordenador, guardando todos los datos. Cuando lo encienda estará tal y como lo dejó.
Suspender: Similar a Hibernar su PC, pero apagando sólo algunos componentes, como el disco duro.

Forzar Acción: En las acciones anteriores, fuerza a las aplicaciones a no interferir en su ejecución.

Bloquear el Equipo: Bloquea el Equipo. Si su usuario tiene contraseña, deberá introducirla para poder volver a entrar a su sesión.
Apagar el Monitor: Apaga su monitor, permitiéndole ahorrar energía.
Iniciar el Protector de Pantalla: Si tiene configurado un protector de pantalla, lo iniciará.
Realizar Captura de Pantalla: Guarda una captura de la pantalla en la carpeta configurada. Para abrir la carpeta pulse sobre el icono situado a la derecha.
Terminar Conexión a Internet: Si posee una conexión a Internet a través de modem, lo desconectará.

Mostrar mensaje personalizado: Muestra un mensaje en pantalla.
Ejecutar programa o archivo: Ejecuta un programa o archivo seleccionado. En el caso de programas podrá indicar, además, parámetros adicionales.
Cerrar Aplicación: Cierra una aplicación que se encuentre activa en ese momento.

* Si usa Windows XP, debe activar esta opción previamente desde Panel de Control > Opciones de Energía > Hibernación y seleccionando la casilla Habilitar hibernación.

Botones de Acción Rápida:

Los botones de acción rápida le permiten realizar cualquiera de las acciones disponibles, tan solo haciendo click sobre ellos.


RS Somnífero - Opciones

Opciones

RS Somnífero dispone de una ventana de Opciones desde la que podrá configurar lo siguiente:

Idioma y Estilo:

Puede seleccionar el idioma que desee, entre los disponibles, y cambiar el estilo visual de RS Somnífero.

Control por Internet:

Con esta opción podrá configurar RS Somnífero desde Internet, cuando se encuentre abierto.

Si activa la opción de Control por Internet, puede acceder tecleando su IP seguida de dos puntos y el puerto que haya seleccionado en cualquier navegador. Aparecerá entonces una página donde poder configurar el programa.

Es conveniente que introduzca una contraseña para evitar que cualquier persona pueda ejecutar acciones no deseadas en su PC.

Captura de Pantalla:

Desde esta ventana podrá seleccionar las propiedades de su captura de pantalla.

Puede definir la calidad de las capturas de pantalla, dando un valor entre 1 y 100. Cuando cambie el valor, aparecerá una estimación del tamaño que ocupará cada una de las capturas.

También podrá definir la carpeta en la que se guardaran todas las capturas de pantalla.

Otras Opciones:

En Otras Opciones encontrará la opción de inicio automático.

El inicio automático está orientado principalmente a dos tareas:

- Si lo utiliza mediante Hora Señalada: Es especialmente útil cuando usted apaga su ordenador siempre a la misma hora.

- Si lo utiliza mediante Uso de la CPU: Útil cuando el ordenador queda encendido sin ser manejado. Útil cuando el usuario abandona el ordenador por un periodo prolongado.

También puede seleccionar opcionalmente, realizar una captura de pantalla antes de apagar su ordenador.


RS Somnífero - Advertencias

Consejos:

Para que RS Somnífero funcione correctamente su ordenador, debe tener en cuenta lo siguiente:

- No deje programas abiertos que pidan confirmación para guardar un archivo. Por ejemplo si deja un archivo abierto en Word y no ha sido guardado, no se podrá cerrar el ordenador. En caso de hacerlo, puede usar Forzar Acción.

- Siempre haga pruebas previas y compruebe que el efecto es el esperado, para evitar que falle en el peor momento.

- Si quiere utilizar la condición por uso de la CPU, es conveniente primero cerrar todos los programas y abrir RS Somnífero. Compruebe los valores que toma la CPU y utilícelos.

- Use forzar acción con cuidado.

- Si desea utilizar la acción de Hibernación bajo Windows XP, deberá activarlo previamente desde Panel de Control > Opciones de Energía > Hibernación y seleccionando la casilla Habilitar hibernación.


RS Somnífero - FAQ

FAQ

- Mi ordenador no se apaga correctamente bajo Windows XP. En su lugar, aparece el mensaje 'Ahora puede apagar el equipo con seguridad'.

El problema parece consistir en que el SO no es capaz de sacar partido de las arquitecturas APM (Advanced Power Management o administración avanzada de energía) y ACPI (Advance Configuration and Power Interface o interfaz avanzada de configuración y energía).

Pulse Inicio/Ejecutar y escriba regedit.exe. Después nos dirigiremos a la clave HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/WindowsNT/CurrentVersion/Winlogon y buscaremos las claves PowerdownAfterShutdown y ShutdownWithoutLogon. Debemos pulsar con el botón derecho en ambas y elegir Modificar. Entonces, si en el campo Información del valor tenemos un 0, lo sustituiremos por un 1. Debemos hacer lo mismo con la clave HKEY_CURRENT_USER/Control Panel/Desktop/PowerOffActive. Si esto no soluciona el problema, haremos una comprobación: pulsaremos el botón derecho en Mi PC y pincharemos en Propiedades/Hardware/Administrador de dispositivos. Una vez en el nuevo menú, abrimos el apartado Equipo pulsando el símbolo +. Si ACPI está instalado en su equipo debería observar Equipo compatible con Advanced Configuration and Power Interface (ACPI).

Si no está instalada puedes ir a la BIOS de tu equipo y buscar alguna entrada relacionada (ACPI o APM), y seleccionarla como Enabled. Suele estar en apartados como Power Management.

La solución final pasa por reinstalar el sistema y pulsar repetidamente la tecla F5 durante la primera pantalla azul, la misma en la que se nos indica que podemos presionar F6 para instalar dispositivos SCSI o RAID de otros fabricantes. Si lo hacemos correctamente nos aparecerá un menú que nos interrogará sobre el equipo. Con las flechas del cursor podemos seleccionar estas dos entradas: Equipo Advanced Configuration and Power Interface (ACPI) y Equipo monoprocesador ACPI. Elegiremos la primera, dejando la segunda en reserva por si acaso no funciona ésta.

Si aún así su equipo no instala la ACPI, es posible que sea debido a la presencia de algún componente antiguo (por ejemplo tarjetas ISA, BIOS anticuada, etc.), pues esta arquitectura sólo se instala si todos los componentes admiten la administración de energía.

- Selecciono la opción hibernar y en su lugar suspende el sistema.

Si trabaja con Windows XP, se puede encontrar con esta situación al no haber habilitado previamente esta opción en el sistema operativo. Para solucionarlo basta con ir al Panel de Control > Opciones de Energía > Hibernación y, una vez allí, marcar la casilla Habilitar Hibernación.